Wordpress CSRF Token Issue - nothing works!


#1

I just installed the cloudflare wordpress plugin but I can’t do any changes with it as i get the same issue:

“CSRF Token not found. It’s possible another plugin is altering requests sent by the Cloudflare plugin.”

I have disabled all plugins but issue remains. I also tried logging with clear cache and via incognito but still issue remains.


#2

Same Here. I your site a Multi user wordpress site?


#3

I’m not familiar with this one but did research a similar issue for token not valid, Community Tip - Fixing CSRF Token Not Valid. It sounds like you’ve take the right trouble shooting steps. Perhaps reinstall the cloudflare plugin?


#4

Thanks I have deactivated all plugins still as the Tip suggests. I will try reinstall.


#5

no, only 1 user site


#6

I tried reinstalling but no fix. However, when I managed the website directly from cloudflare platform (not WP) i was able to set up the SSL. So this kind of settles the issue for now but still would be nice if I understood what goes wrong with the plugin