WordPress Cache Plugin Error: 9109

I created an API Token to use in the WP CF Cache plugin and when putting it in along with the correct email (copied from account details) and the domain, I get the following error:

Unauthorized to access requested resource (err code: 9109)

Any help would be appreciated.

Tokens don’t use email addresses. Global API Key is paired with an email address, so it sounds like you have an incorrect authorization choice selected.

If that were the case, then I’m not sure why the plugin is asking for that information. The blank fields are filled in - wiped them out for security reasons. Are you saying to take them out and it should work?

When putting in the Global API Key from the API Tokens page, I get the following error message:

Unauthorized to access requested resource (err code: 9109)

Is this plugin not working any longer? It’s called the Super Page Cached for Cloudflare and I just got an update to it today.

This is a third party plugin and is not developed by Cloudflare. Official support can be found on the WordPress forums.

1 Like