Wordpress admin login problem with full ssl

Hi, i have a website which is hosted in godaddy(godaddy business plan).
i have ssl certificate installed on origin server but i still didnt change the domain url to https(it’s still on http).
on Cloudflare, i have set the ssl option to “full strict”.
when i am pointing the website to Cloudflare on Cloudflare cpanel(in dns tab, orange cloud icon) ,i have problem to login to my wordpress admin . i insert user and password but it resets to insert the details again and so on. in some cases even customers complained they get into the website and they get the admin top bar like it seems they are logged in.
note that when i point the website back to origin server on Cloudflare panel( with grey cloud icon), so everything is right.
Always Use HTTPS and Automatic HTTPS Rewrites is off.
what is the fix ?

Have you got a page rule for:

*.yourdomain.com/wp-admin with:
Disable Security
Cache Level: bypass
Disable performance

yes, i have these rules for the admin url.
as you can see in the attached file

Cloudflare

anyone have an idea?

This topic was automatically closed after 30 days. New replies are no longer allowed.