With Proxied always shown a captcha -> How to make website more UX-friendly without captcha

Hi Community,
I’m new here. Hope the Topic is on the right sport and not totally unnecessary because it is quite easy to find somewhere.
But I have searched all the Forum and also in Google. I hope I didn’t miss the obvious. But I can’t find an answer to the question:

How can I use Proxy Status «Proxied» without hassling every visitor with a captcha?

Since I enabled the Proxy Status to «Proxied» before the website is shown/loading visitors have to do the Cloudflare Captcha. Only if visitors clicked so they verfied they are human, they will see the website.

Question: How can I setup/use Proxied Status without to show everone the captcha?

Details about Cloudflare Account and already tried solutions:

  • Cloudflare Account is «Free Version».
  • Website is hosted on cloudways.
  • When I set Proxy Status to «DNS only» → The Captcha is gone → all works fine.
  • I tried with Turnstile, is enabled in Website and working: But this was not solving the problem. (I guess turnstile is maybe only to secure particular form’s - but also there I’m NOT sure about)

Maybe there is a simple solution, but I can NOT find it in Google, Cloudflare or this community.
=> Would be great to get some help/link/information how I can use Cloudflare Proxy whitout all the captcha and user experience degradation.
Or can I use Cloudflare Free Account only with «DNS only» or have to accept the Captcha in Front of the Website and hassling every visitor with a captcha?

Here are all the Settings-Pages I guess those are relevant.
Would be great to get some hint about, what could be the reason for.
Or what I could try to solve the alltime visible captcha.

Sorry have the break in 3 parts because of I’m new in the forum, I only can upload 1 media.
So here the second one:

And the third

Would be great to get some helping hand.

If every visitor is being served a challenge, I’d guess you have Under Attack Mode on (visible on the top right of the Overview Page: https://dash.cloudflare.com/?to=/:account/:zone/), or you have a Firewall/Custom Rule forcing challenges for all users (Security → WAF: https://dash.cloudflare.com/?to=/:account/:zone/security/waf/firewall-rules).

You should be able to see under Security → Events what is serving challenges as well: https://dash.cloudflare.com/?to=/:account/:zone/security/events

Hi @Chaika,
Thank you very mutch.
The «Under Attack Mode» was switched off.
Under Attack Mode was switched off

But your second suggestion was the solution.
There was a strange WAF-Rule for a contact-form bot.
After desabling, all was fine.

Thanks a lot for your help!

@Chaika, your help has taught me a lot.
So now I know for the next time the places where I can look and find problems “Events → Activiy log” and the WAF-Rules.