With Cloudflare orange icon active, I cannot check my email server on port 993


#1

Pretty much in the title. I can check my email from my lan and my WIFI connection with my phone for example, but when I am roaming, using TMOBILEs outside internet, I cannot check my mail. How can I stop the filter in effect for my port 993? Where is this located in my dashboard? Thanks!


#2

PS, I have enabled all the ports for my diff services in my fortinet firewall as well as my verizon one and the one on my freebsd server (PF) , and have confirmed using http://www.canyouseeme.org/ all the right ports are open and allowing traffic. It is something to do with cloudflare and port 993, because if I turn off caching (make the cloud grey) it works and i can check mail. But I want cloudflare enabled…


#3

Found it. https://support.cloudflare.com/hc/en-us/articles/200168876-Email-undeliverable-when-using-Cloudflare

Seems I am not doing this the best way. I will update my configurations and make a seperate dns record for mail that does not use cloudflare~


closed #4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.