Wingdings showing instead of image when click crawled url image


#1

We are experiencing problems and getting lots of crawl errors and we’re trying to sort it out with Yoast. They have a plug in which should be showing a 410 on our images that are URL’s. However the Url’s of our images do not shw the image but a huge collection of wingdings. They tell us that this means our server (cloudflare) server reports that the content type is HTML instead of an image. Yoast’s purge plugin is then confused as to what to show, so no 410 appears.

They ask that we clear all cache and verify your CDN, Cloudflare and cache settings.They say ;" If you are not sure how to do that please contact CloudFlare, your host provider to clear out server caching, and any caching which may be working as a result of a plugin."
Now, we have logged in to cloudflare and purged all cache and checked cache settings but this has not made any difference.
Can anyone help or advise as to why the server is reading our images as wingdings rather than an image?
Thank you so much


#2

Cloudflare generally doesn’t mess with the content-type or any encoding of a request. Can you confirm that when bypassing Cloudflare (either pausing Cloudflare, or setting up your computer’s HOSTS file to resolve to the server’s IP) the content-type is correct?


#3

Hi - thanks for the response.

I’m not sure what you mean? Where do I find whether the Content -type is correct?


closed #4

This topic was automatically closed after 31 days. New replies are no longer allowed.