Wildcard subdomains with custom certificate not working with Heroku

I am having an issue getting Cloudflare to cover the subdomains at *.cashflowportal.com. I’ve already verified the custom certificate and added it’s CNAME. I’ve also added the CNAME for the wildcard pointing to Heroku. Just want to note i have page rules that redirects any traffic from cashflowportal.com to www and have disabled them to check if any traffic is coming through. Unfortunately still not working.

Please advise.

Thank you

You do have a wildcard record, however it is not proxied.

Also, you don’t seem to have configured the page rules, as there’s no redirect.

Just follow Redirect www.example.com to example.com and use *.cashflowportal.com instead of www.cashflowportal.com for the URL.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.