Wildcard DNS

I have a wildcard record for *.letitbleed.org. Proxy is disabled, yet when I do DNS lookups, I get cloudflare IP’s returned instead of the static IP i have configured in the dashboard.

Hi James,

When you grey-cloud a record it may take some seconds sometimes few minutes to get propagated and resolve to the origin IP.

I did check the domain you provided and it’s showing your origin IP.

7 Likes

Yes it’s working now. I had to change the assigned IP to a different one and change it back to trigger the update. I never had the proxy feature enabled since that requires a paid account so I’m not sure why it was not working correctly before.

2 Likes