WiFi Calling not working


#1

Has anyone else moved to 1.1.1.1 and noticed their WiFi calling on iOS has stopped working?


#2

I just switched to 1.1.1.1 on my router and just noticed it as well. Strange, I hope they fix this.


#3

At a guess, this might have something to do with your mobile network’s DNS setup for the domain serving their WiFi Calling service, in order to prevent people from connecting from outside of their network. There’s not much Cloudflare can do about that if the authoritative DNS server hosting the calling service isn’t willing to pass that on to any non-authoritative DNS services requesting it.

Like I said, that’s just speculation though.


#4

Since Google DNS and OpenDNS both have no trouble with WiFi calling I think it is something CloudFlare should at least be looking at with a view to replicating how Google and OpenDNS get WiFi calling to work


#5

Same here, used to work on Google DNS and OpenDNS.


#6

I am also unable to make calls over WiFi after editing my router’s DNS settings. Republic Wireless is my cellular provider. After submitting a service request, RW’s suggestion was to revert to my router’s previous settings. Hopefully, as 1.1.1.1 is only three days live, and more users adopt it, the bugs will get squashed :slight_smile:


#7

I’m sure if will although a bit disappointed that no one from Cloudflare has picked this up :confused:


#8

Mention them, they may have missed this thread.

@cscharff @ryan


#9

It’s been a little busy :wink: but I’ll run this over and see what I can find out.


#10

I have mine set to 1.1.1.1 still an I noticed last night I had Wi-Fi calling working again in my iPhone 7plus. Wonder if they changed something?


#11

I assumed so!


#12

Thanks @ryan appreciate it! Keen to try out the service but I rely on WiFi calling as no reception in my house :weary:


#13

Tried it earlier and still wasn’t working on 7 plus but will try again and keep everything crossed!


#14

Can everyone experiencing this issue provide details on your current version of iOS and your carrier?


#15

iOS 11.3 here, T-Mobile USA


#16

Actually I just tried again and it works! Something must have been done on your side since either earlier today or late yesterday.


#17

iOS 11.3, Three UK. Still not working as of now.


#18

Can you also describe the experience in a little more detail? Is wifi calling being disabled in your settings? Are you not able to turn it on? Is it on and just not working? Are you getting error messages?


#19

iOS 11.4 and Three UK


#20

Wifi calling turned on in settings but not working.