Why my site is not live with cloudflare?

hi, I have added all the steps to add my site on Cloudflare. It is said Great news! Cloudflare is now protecting your site.

I have added HTTPS ssl also. but my site is not live https://giftdiha.com/

… I have tried all methods but not working…

I bought the domain from namecheap

There doesn’t appear to be a DNS record for that host. You’ll want to confirm the IP or CNAME of your origin and create an @ record which points to the host where your content is.

1 Like

As @cscharff replied, missing A or CNAME record.

In case you do not know how to add a new DNS record at Cloudflare, kindly see the steps in the article below:

There could be one more issue related to HTTPS, in case of SSL certificate, but as we say “first things first”, fix the DNS record, then we can help you with more if needed in case :slight_smile:

Kindly, just to note, check if in case you have domain forwarding feature enabled at your Namecheap interface (which can also cause some issues related to the few topics other people posted having Namecheap domain and Cloudflare in combination).

hi please check again … not working again…

i have conformed … but not working

I have also check this … but not working https://www.cloudflare.com/diagnostic-center/?url=www.giftdiha.com

Could you please post a screenshot of your DNS records at Cloudflare dashboard for your domain?

check dns rec is given

screenshot 2

Hm, do you use Hostinger’s Cloudflare integration or you went “manual way” as I see it from the screenshot?

Are the IP addresses correct?
Could you check by going to Hostinger’s website where you have your account info, check what are their server IP address for your account.
his IP should be the one on your Cloudflare DNS A gifdiha.com and A ftp records, where it says “content”.

You have a DNS_PROBE_FINISHED_NXDOMAIN, also I got TLSv1.3 (IN), TLS alert, internal error (592): error:14094438:SSL routines:ssl3_read_bytes:tlsv1 alert internal error.- or that is due to my DNS custom servers …

And 301 redirect from WordPress for giftdiha.com.

i have added my blog on Cloudflare. I tried all tutorial but my blog is not able to active SSL.

here is the site https://giftdiha.com/

I am using hostinger for Webhosting and Namecheap for the domain…

My Cloudflare shows Great news! Cloudflare is now protecting your site for this domain…
i don’t know how can I fix this.

Please help me

Hello,

https://community.cloudflare.com/search?q=Cloudflare%20is%20now%20protecting%20your%20site%20for%20this%20domain

@sdayman Can you split/merge it? It is another topic as already follows here:

Okay, was due to my DNS servers.

It loads now at my end:

Have you already had an SSL certificate installed at your host/origin for your domain giftdiha.com and www.giftdiha.com?

Do you have Full SSL or Flexible SSL enabled at Cloudflare dashboard?

no its not loading in https click https://giftdiha.com/

This site can’t provide a secure connection

giftdiha.com sent an invalid response.

  • [Try running Windows Network Diagnostics](javascript:diagnoseErrors()).

ERR_SSL_PROTOCOL_ERROR

Have you tried clearing your Web browser cache?

Could you check with the steps from below article:

It could be that Cloudflare had a problem issuing a certificate for your domain.

What is your value under Minimum TLS version at Cloudflare dashboard?

TLS mode is Flexible

Minimum TLS version is 1.0