Why is not working to change ip address of domain

I have website working well but I need to change hosting server of the site.
So I tried to change A record ip address of domain to new ip address but any new ip addresses were not working.
But it was still working with old ip address.
As a result, I cannot change ip address of domain name to new ip address of new server
How can I change and make it to work well?
Please help me.
Thanks in advance

May I ask if you’ve used Cloudflare since before and had it integrated via maybe one of the hosting parners? :thinking:

May I ask, if you change the IP from “old” to the “new” one for the particular A record, therefrom temporary enable the “Pause Cloudflare on Site” option from the Overview tab for your domain at dash.cloudflare.com ? :thinking: The link is in the lower right corner of that page. Give it five minutes to take effect.

Does it work then and load from the new IP? :thinking:

May I ask you to check out what option have you got selected by navigating to the Cloudflare dashboard → Caching → Configuration → find section “Browser Cache TTL” and make sure the selected option from the dropdown menu is “Respect Existing Headers”.

Furthermore, from the same menu, click on the blue button saying “Purge Everything” to flush the cache at Cloudflare Edge, just in case.

May I ask have you tried using a different Web browser, or tried clearing your Web browser cache?
How about using a Private window (Incognito mode) or a VPN connection if possible?
Is it the same behaviour on your mobile phone (4G LTE, mobile data, cellular)?

May I ask you to post and share your domain name in bracketed dot [.] notation here and URL example to the particular resource with us so we could double-check, troubleshoot and provide some feedback information? :thinking:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.