Why I always get this error in Cloudflare pages?

https://memy.pages.dev/

Uncaught (in promise) TypeError: Cannot destructure property 'fileName' of 'this.getBundledFont(...)' as it is undefined. at Object.<anonymous> (pageScript.js:2) at Generator.next (<anonymous>) at pageScript.js:2 at new Promise (<anonymous>) at pa (pageScript.js:2) at Object.loadFont (pageScript.js:2) at Nt.name (pageScript.js:2) at De (pageScript.js:2) at theme-font-loader (pageScript.js:2) at y (pageScript.js:2)

I openned your link, but even with my clicks and by input some text, cannot trigger or see the error in the Developer console of my Web browser (with disabled extensions in case if they block something).

Have you tried visiting it via some other Web browser? Do you get the same error?

Maybe testing without extensions (as I did?) to troubleshoot?

3 Likes

The problem was in an extension called XTranslate, I disabled the extension and the error gone, but why when I open this link from Linkedin, I got this message

Malicious Website Suspected

Sorry, there was a problem with the following link: https://memy.pages.dev
This link has been reported as participating in malicious behavior or abuse.

For your safety, we’ve blocked access to this link from LinkedIn.

May I ask do you use some anti-virus program like Malwarebytes, BitDefender?

Or rather it is the same as below example?:

I am not aware how LinkedIn checks this, but from below link of their Help Center:

Maybe it could be due to some TLD or domain reputation score as you have pages.dev?

Maybe if you check your domain reputation score with some domain reputation scanner, if so?

Or it could be related to the IP reputation behind the domain (A record, website) somehow.

I would suggest trying to contact a LinkedIn support just in case, if so:

I am afraid this is not related to Cloudflare as it seems to me at frist sight.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.