Whois inquiry for my domain points to cloudflare nameservers but cloudflare says that my nameservers are not set


#1

When I run a whois inquiry for my domain destiglobal.com I receive a response that tells me that I have set my nameservers correctly to cloudflare:
whois destiglobal.com:
Domain Name:
Name Server: CLOUDFLARENS
Name Server: CLOUDFLARENS
DNSSEC: unsigned

Last update of whois database: 2018-04-11T08:28:41Z <<<

Howewer cloudflare says that my nameservers have not been set yet. When I raise an issue on cloudflare support they sent me the (automated?) message that my name servers have not been setup correctly and the I need to point them to cloudflare.

I have changed my nameservers more than a week ago so the change should have been propagted by now.
How is this possible? ICANN should be the single point of truth when it comes to domains or am I wrong?
The really strange thing is that when I search for the nameservers of the domain with dig it also gives me an empty result:

What could cause this issue? Thank you very much in advance for your time and your help!
Best regards,
Matyas


#2

The domain is set as CLIENT HOLD at the registrar. https://icann.org/epp#clientHold

The DNS is set but they have not propagated, https://www.whatsmydns.net/#A/destiglobal.com


#3

whois shows that the domain is in the clientHold status.

Domain Status: clientHold https://icann.org/epp#clientHold

DNS is intentionally disabled.


#4

Thank you very much! The problem was that a change of registrant request was sent when the domain was renewed but not confirmed. That lead to that status and this is why the domain did not resolve. Thank you again for your time and help neil!


#5

and thank you as well mnordhoff for leading me in the right direction!


#6

This topic was automatically closed after 14 days. New replies are no longer allowed.