Whitelabeling of IPs

Dear Community,

Hi, I was sent to Cloudflare by my plug-in provider.

The following problem: I’m at godaddy and work with Wordpress. I’ve downloaded a paid plug-in for languages here (GTranslate). So far so good. Unfortunately I regularly get an

“SSL Handshake Error”.

is displayed. The irritating thing: sometimes it works, sometimes not (which is quite irritating). I also had considerable problems with the godaddy server last week (which seems to have been fixed (errors 500/503/504 were no longer displayed).

My structure for the languages is: Sub-directory URL structure (so I can already exclude a missing SSL-WirldCard certificate) - every sub-directory URL is displayed with the SSL certificate of godaddy, if no error is displayed.

Partly godaddy had problems to see my SSL certificate from the beginning, because it seems to have been bought in a bundle via wordpress. However, GoDaddy now rejects major problems. Whereas I was credibly told by GTranslate that godaddy’s servers did not seem to be responding. I was then asked by GTranslate to white-label their IPs. (I’m not a computer specialist myself and can’t imagine much about this) - after I first raised the issue 2 weeks ago, I was now answered yesterday that godaddy doesn’t support this because it’s a third-party provider.

So now I came to Cloudflare, as I can apparently do this with this program. Unfortunately, I haven’t found any instructions yet.

More info:
If you want to see the error: af-intermediary.com (choose a language other than english and try different pages, eventually it should show up).
Tried to clear cache, had different people from different countries test the site. Used different browsers and hardware. As far as I know, it always worked in incognito mode (but this doesn’t give me a hand).

I’m not quite sure what you’re asking. Are you asking to have an IP address put on an Allow List?

I saw a 521 when browsing one of the Spanish pages, but couldn’t get that to happen again.

I’ve tested it out of Portugal and I couldn’t get any error to appear whatsoever. The IPv4 and IPv6 addresses are most certainly pointing to Cloudflare’s servers (you could have turned them off in the meantime :grinning_face_with_smiling_eyes:)

I wonder if it makes any difference that I’m using Cloudflare’s 1.1.1.1 as the name resolver, too.

And for the sake of completeness, I tried with Safari 14.1.2 (16611.3.10.1.3) under macOS Big Sur 11.5 (20G71).

Hi, yes it should be solved. Thx for your reply. They blocked my post, I guess because of the link.
In the end it took a short while after I finally managed to change the server names to Cloudflare.

The issue was the SSL from godaddy. Since it is with Cloudflare everything works and this whitelabeling (still don t know what it is :smiley: ) I believe I can skip now. :slight_smile:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.