When I want to view DNS for multiple domains, got 404 - too much requests to CloudFlare made be blocked or suspicious?

Recently, when I wanted to view or edit DNS records for multiple domains, I got 404 error.

Seems to me that I made too much requests to CloudFlare dashboard and have blocked myself or made my account suspicious?

Anyway to get around it?

Are there any limits?

Should I use it via API? - https://api.cloudflare.com/#getting-started-endpoints

Or maybe I am too fast with clicking inside the Dashboard?

Thank you

I’ve not had this happen, and I do a lot of cycling through DNS on one domain after another.

Is it still not working? Have you tried a different browser?

2 Likes

I have seen it occasionally when jumping between domains, but the 404 only shows up for a few seconds and then shows the expected page for me. I take it that’s not the case for you, @fritexvz.

1 Like

Resolved. But then I got loggedout.

When tried to log back in, I was needed to enter 2FA from Auth App or Recovery code.

Waited for few minutes later, went normal, but I was doing then slower than first time.
Maybe to much requests from the same IP on the dashboard.

1 Like

Same thing I did, was on “DNS” tab, and then switching fort-back from domain to domain to check few records and obviously got myself blocked or something in between…

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.