When i turn on VPN my site is without SSL, but when i turn of VPN, site is with SSL?

I have installed SSL Cloudflare on my website ( https://casinopac.com/ ), day after on my computer it shows that it works, but when I turn VPN and for example sef New Zealand, it shows a website without SSL What did I do wrong and how to make this work in other countries?

How’s that showing? Is it just http? Or is it https, but with a Not Secure warning?

1 Like

That comes with a freshly self-signed certificate :wink:

1 Like

so what should i do, i have done same thing wiht my other site but it is working completely fine…

also do i need to change site name in wordpress general settings to https or just leave it http?

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.