When I turn on CF protection it blocks Bing Webmaster Tools from indexing the sitemaps

Is there a fix for this? I have looked and I don’t see any resolution for this in any question that was asked.

This is a WordPress site BTW.

Which CF Protection did you turn on? Bing is a “Known (good) Bot” and should be let through Cloudflare’s default settings.

One place to get more information is Firewall Events Log, and see if you can find the blocking event. Expanding that entry should show you the details.

I turned on Proxy Status and had the SSL set to Full. There are no entries in my Firewall Events log as well.

What are you seeing that says the sitemap is blocked?

It gives an error saying the site is unreachable. I removed CF protection and the site maps become available.

Any ideas?

Other than this very long thread about it?

Can you check your Firewall → Settings (far right menu) and see what’s enabled?

If you have a higher security setting, or enabled Browser Integrity Check, that may be why.

I do have Browser Integrity Check on. I’ve attached a screen shot.

Turn it off and see if that helps.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.