When I try to add a new rule to a website I am unable to save

I am unable to add in any rules to my website. After the save and deploy page rule is clicked nothing happens. I check the page and it appears there is a 404 happening.

When I follow the route I get this error message: Add a core subscription first and try again. The zone does not have an active core subscription.

What is going on?

Can you try from an incognito browser and see if you still encounter this @dana1? Sorry for the troubles.

Hey @cloonan,

I am having the same issue on incognito.

1 Like

I may need to have you open an account ticket with our Support team, but let’s try a couple of other things first. You’d mentioned you’re getting a 404 and not a 403?

Next, can you clear your browser cache & try again?

Yea, I already opened a ticket before making this post! For the 404 I am seeing that error in my dev tools when I load in on a new domain. Not sure if that has anything to do with the rule issue though.

I have cleared the browser cache as well as tried on a different browser. No change on both.

1 Like

Thank you, I see ticket 2870034 and am copied on that to track progress. The team is currently investigating the issue and we appreciate you making us aware of it, sorry for the issues and thank you for the help troubleshooting.

I am having the same issue, I can’t save a Forwarding URL rule, the save button is just unresponsive. I can create and save other types of rules like “Always Use HTTPS” no problem. I am seeing the same 404 errors in the DevTools Network Panel, but these are happening before I try to create the rule, when I click Save for the rule there is nothing in the Network Panel or Console.

1 Like

@cloonan Awesome thank for your quick response!

@seanomisteal I am glad I am not losing it :joy:

1 Like

I have tried Incognito and using a different browser on a different PC with no extensions and same result. I tried using different combinations of URLs in the rule, with and without a wildcard, and still the same.


@dana1 @seanomisteal can you give it a try again and see if you can successfully save the rules?

The team was able to identify and correct this, let us know you’re still having any issue

@cloonan I can now save the rules!

Generally how long until these forwarding rules are active? I had created this same rule yesterday and when I checked this morning it was still not active. That is what prompted me to try to re add the rule in the first place.

1 Like

It should be active right away, anything that is cached will not change until the cache expires, however.

Huh yea, that redirect is still not active. Could there be another issue with the forwarding rule? I have the exact same setup on another website.

Working perfectly now, many thanks for the fast response

1 Like

@seanomisteal after saving does your new redirect actually work?

Yes, it saves and works as expected. I had to clear my local browser cache to pick up the change

1 Like

@seanomisteal okay thanks for getting back to me!

@cloonan I am still experiencing problems with my main forwarding rule. Any new rules that I create on that domain do not seem to work.

Can you proxy the A record with the name of your site?

Do that here
by clicking Edit and then toggle the proxy status from :grey: to :orange:

@cloonan Bingo! After the proxy was turned on for that record I can instantly see the redirect work!

Thanks for all your help with this!!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.