When I transfered my DNS name servers I started getting security errors on my website

I moved my domain to the CF name servers and once the address resolved I got SSL errors so I move it back to the other NS.

It says in the instructions that it may take 15min to 24hr. I saw this after moving the NS. Is there anyway to change this timeframe to immediate to 15min?

I was intending to move to pro once I got all this setteled. Does this complicate things?

My current provider did something before we changed the DNS over.

  • Did the domain work fine on HTTPS before you use Cloudflare?
  • What’s your encryption mode on Cloudflare?
  • What’s the domain?

Yes
Universal
milltrailers .com

Your site is currently not active on Cloudflare and does not work with your host’s nameservers either. You would need to contact your host for that.

That’s not the encryption mode but the proxy certificate type. What’s the encryption mode?

From what I can tell your domain was never active on Cloudflare.

This is not a Cloudflare message.

They are my current provider. I was going to move to CF because it seemed better.

Mode is FULL

The encryption mode should always be Full Strict. Right now you have no proper encryption. Change that to Full Strict.

Nonetheless, your site needs to work fine on HTTPS before you use Cloudflare. So get that working again and then you can do the Cloudflare setup.

I am not sure why it wouldn’t work for you now. It has been up and running for months. It works find for me in Incognito mode from 3 different servers in different locations.

I have a SSL cert on my actual server. Once CF is put in place Sucuri will go away. Sucuri is providing the SSL cert right now.

Without your domain being on Cloudflare it is unfortunately impossible to provide further advice.

Make sure you have a valid certificate and your encryption mode on Cloudflare is Full Strict. Once you set up your domain on Cloudflare it should then work fine.

@bill43 were you able to get this resolved?

Domain still not on Cloudflare and still providing the same error message.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.