When i open my site i got error ssl problem

hello team,
I’ve linked my site to your service, I did it about 2 days ago. i still got error [ERR_SSL_VERSION_OR_CIPHER_MISMATCH] below i add some images also add support ticket link. please solve this problem Asap.

https://support.cloudflare.com/hc/en-us/requests/1593682

Probably time to open a support ticket.

already i opened support ticket still no replay through support ticket

When did you open it?

Tue, Oct 30, 12:51 AM (1 day ago) :neutral_face:

Not sure what timezone that would be, but support responses can take up to a day on the free plan.

UTC+05:30 [India Time Zone] it mean still i’m waiting :frowning:

12:51am? So that would be Oct 29 at 7:21pm GMT, right? That would be close to two days then.

Maybe @cloonan @cscharff

yes :smiley:

Not sure if this is related, but Google safe browsing reports “no available data” https://transparencyreport.google.com/safe-browsing/search?url=moviesgoogledrive.com&hl=en

CF doesn’t issue certificates for websites flagged by GSB, but i’m not sure if it will wait to issue to websites that haven’t been scanned as well.

Not as far as I am aware :man_shrugging:

Hi @karansa12344, I see your ticket has been escalated and will keep an eye on status. In the meantime, can you go to the SSL/TLS app on your Cloudflare dashboard and scroll down to the bottom and click the Disable Universal SSL? Then, wait for a few minutes then click the Enable Universal SSL. let us know how it works out.

2 Likes

thank you sir for replay i attach image check this


umm it’s totally fresh domain. i purchase Mon, Oct 29, 8:03 PM (2 days ago) from godaddy

@cloonan @Judge @sandro now my site is properly work thank you for help and support me :slight_smile:

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.