When I log in to Cloudflare dashboard, it displays "Authentication Error", how to fix it?

When I log in to Cloudflare dashboard, it displays “Authentication Error”, how to fix it?

I tried to log in again, clear the browser cache, and change the browser
None of them worked

Who can help me solve this problem???
I really need to access the Cloudflare dashboard and edit my DNS records.
This is my domain name: rdpstudio.top

The dash you’re showing has no zones (domains), that usually means you have more than one account. Are you logging in to the same account as you are using here?

If so, can you open a ticket with Support, go here https://dash.cloudflare.com/?to=/:account/support and open an account ticket. Once you have the ticket number please share it here and I or my colleagues will help. Sorry for the issues you’re facing.

The account of the picture I show is also my account in the community. The account in the picture has a domain name, but it does not display it.
I have the ticket number 2715492

1 Like

Please help me solve this problem as soon as possible, I need to visit the dashboard to continue to set up DNSSEC. Thank you!

We’ve alerted the team about this and they are investigating. Sorry for the issues you’re encountering.

I escalated this further to Engineering to find the root cause, and also let you know via the ticket.

Hi @17192175113,

As mentioned in the ticket, this should be resolved now. Thanks for your patience.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.