When i enable this, my site wont work

#1

The Site: https://bloxsploits.com
What Needs to be enabled for Cloudflare, but i have to disable for my site to work: https://vgy.me/CmDqmM.png

i need help ;-;

0 Likes

#2

I am not sure about the question and if it isnt the same as Cloudflare only works with www

0 Likes

#3

You need to be more specific, what error we talking about, i can see your site is secured with valid SSL so i just don’t know what the problems

0 Likes

#4

basically, if i enable this option: https://vgy.me/CmDqmM.png
My site stops working

0 Likes

#5

“Stops working” is not exactly a precise description.

0 Likes

#6

my site wont load… and when you go to https://downforeveryoneorjustme.com/ itll say its down

0 Likes

#7

(when i enable it)

0 Likes

#8

and, im now using the cloudflare name servers, so i think its a problem on the cloudflare side

0 Likes

#9

Well, you will need to enable it if you want someone here to look at it.

0 Likes

#10

ive enabled it… and when you go to https://downforeveryoneorjustme.com/bloxsploits.com it should say its down

0 Likes

#11

First, you have a challenge enabled http://sitemeer.com/#bloxsploits.com

Second, you have a redirection loop, probably because your SSL mode is not “Full” but the search here on the forum will help you further on this issue.

0 Likes

#13

You can start with the error message “The page isn’t redirecting properly”

0 Likes

#14

i added code on my site to also add https, just the site isnt loading /shrug

0 Likes

#15

re-enabled it, so my site is back up

0 Likes

#16

Right now it points to your server again and not Cloudflare.

0 Likes

#17

i disabled cloudflare to get my site up as visitors were complaining (in my group chat)

0 Likes

closed #18

This topic was automatically closed after 31 days. New replies are no longer allowed.

0 Likes