When enabled Proxy Status to 'Proxied', site is not loading

When enabled Proxy Status to ‘Proxied’ for Public IP : , we are getting error message and site is not loading. As a New customer, this makes me doubtful about Cloudflare services.

Welcome to the Cloudflare Community.

We need to know the domain name to be able to provide any substantial answers.

1 Like


Its www. morphysheldon. com

What is the message you see when the site is proxied?

1 Like

Problem loading this website

Is the message generated by your web browser? Is it a Cloudflare error? (It doesn’t sound like a Cloudflare message.) Is you origin server displaying the error? Maybe you could share a screenshot of the message to give use a better idea of where it is coming from.

1 Like


Just for a quick feedback, I can see you’re using Cloudflare nameservers.

Therefore, there is a 301 redirect from www to non-www. I am not sure, but you might be getting some error in your web browser if it’s related to the web browser cache and if it remembers the www but not doing a redirect (somehow) → see my below ideas and suggestions what to try out in that case.

However, the A hostname is unproxied I guess or you’re using the “Pause Cloudflare for this site” option from the CF dashboard.

Furthermore, running Nginx and Magento.

Also see, it’s working fine over the HTTPS.

May I ask what SSL option have you got selected under the SSL/TLS tab at Cloudflare dashboard for your domain ( Flexible, Full, Full Strict … )?

Kindly re-check if Cloudflare is allowed to connect to your origin host to as follows in the below article:

Nevertheless, Cloudflare IP addresses list can be found here:

May I ask have you tried using a different Web browser, or tried clearing your Web browser cache?
How about using a Private window (Incognito mode) or a VPN connection if possible?
Is it the same behaviour on your mobile phone (4G LTE, mobile data, cellular)?

Could you switch the :grey: (DNS-only) back to :orange: so we could double-check this error you’re getting? :thinking:

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.