What settings should be applied to subdomain pointed to exposure.co

Hello,
Subdomain of the site is pointed to https://exposure.co/. Exposure devs asked to point CNAME to the domains.exposure.co and remove all SSL rules for the subdomain. All this done, but subdomain still not live (more than 72 hrs passed). What configurations should i apply to subdomain to make it back live?

Thanks

Hi @i.a.ciri,
When you say “not live”, what do you mean? Do you get an error message when accessing it?

It may be best to pause Cloudflare and get it working without Cloudflare involved, then see if you can re-enable it once it’s working as expected.

You can pause Cloudflare from the Overview tab of the Cloudflare Dashboard, bottom right under Advanced Actions. If you just want to bypass Cloudflare on a specific subdomain, click the :orange: to turn it :grey:.

Hello domjh, thanks for quick reply.

Here the link - https://stories.seachangeproject.com/ . It says “The page isn’t redirecting properly”.
To bypass Cloudflare, i need to disable Proxi status at CNAME record? Like this - https://prnt.sc/u8ytkb
Here the page rules i have applied, can it give a redirect issue as well - https://prnt.sc/u8yuh9?

No problem :slight_smile:
The issue looks like it’s the SSL: Off setting on those page rules, you have a certificate on that site already, so you probably want it to be Full (strict) and then to re-enable the proxy.

Proxy status - DNS only, helped. Site is live now.
Big thanks!

Yes, I see it now, if you want Cloudflare enabled, it will most likely be resolved by changing the SSL mode on the page rule from Off to Full (strict) if you want to re-enable the proxy.