Website won't load

I have just signed up for my site cleansenourishglow.com. I am forwarding on a page on my main website. Getting the message that Safari cannot establish a secure connection. Also, Chrome displays GoDaddy, saying the domain has been bought but it’s not forwarding.
Am completely untechy and have tried to follow suggestions after a search on this support community but nothing seems to be working. Please help!
Thanks

I’d recommend to pause Cloudflare (Overview screen, bottom right), check if your site loads fine without Cloudflare on HTTPS, and only once that works (or if you have fixed whatever needed fixing) unpause Cloudflare again.

I’ve done that. No joy. I bought the domain through GoDaddy and it was working but no https, which was how I ended up with Cloudfare. I have my main site going through Cloudfare and that’s fine. Cannot see what I have done differently. From GoDaddy, it still goes through the Cloudfare name servers, which is probably why there is still an issue…

That’s something you first need on your server and Cloudflare can’t help you with that except for issuing an Origin certificate.

But do you actually just want to redirect the domain to another one?

Yes, I just want a redirect but ideally https://www. my domain…

I get a connection refused error

In that case I’d remove all DNS records and set it up like that.

And set your encryption mode to Full Strict.

Thanks, I’ll check this out. Kind of with I’d not even tried to make it a secure site… Right, I can do this…

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.