Website suddenly changed to insecure

I set up my secure website through cloudfare yesterday and it worked fine. Today I checked my website again and now it says insecure all of a sudden. No error codes, just insecured. I haven’t changed any settings and everything is set up the way it was when it worked. The only thing I did is set up a Google analytics account for the website, but that shouldn’t affect security?
I am not very tech savvy so do anyone have an idea what the problem is? Thanks

I noticed now an error code appears in the browser:
NET::ERR_CERT_COMMON_NAME_INVALID

You’ll most likely have an invalid HTTPS certificate on your server. Did your site load fine on HTTPS before Cloudflare? If not you need to talk to your host to get your site properly working.

What’s the domain?

1 Like

Yes it worked before cloudfare, it was just unsecure.

Domain is carolinejfrank.com

Not just, that’s the actual issue and what I already mentioned. You need to talk to your host to have this fixed.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.