Website/Site URL didn't update to https

I have a Managed Wordpress hosting plan on Wordpress and Domain on Namecheap.

Recently, I enabled SSL through Cloudflare and followed the below steps:

  1. Changed nameservers on Namecheap to Cloudflare-provided nameservers.

Do I need to do anything else? (I have not installed any free certificate on Godaddy, on my own)

Because I see no change in website or site url, though site is protected. Also, no change in Sitemaps generated by Yoast plugin.
But this is leading to generation of incorrect sitemaps (i. starts with http, and not https)

Any help would be appreciated.

Have you enabled “Always Use HTTPS” in the SSL/TLS -> Edge Certificates section?

If you posted the domain name, we could take a closer look.


The issue has resolved.
Thank you for looking into it.

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.