Website problem

Hello, I have problem with my website, and can’t open. I got ERR_TOO_MANY_REDIRECTS error. I transfered my DNS records to Cloudflare - got free ssl certificate.
My website is:
https://eurofoodchoice.ca/

Can you help me please?

This one could help you Out

Hi, thanks for reply. I don’ know where to put this code? In .htaccess or?

Either your server config or .htaccess

https://wiki.apache.org/httpd/RewriteHTTPToHTTPS

If so are using Wordpress installing the FLEXIBLE SSL Plugin ist a good idea as well.

Thanks. It works on my html site. But not on wordpress site.

This one :slight_smile:
https://de.wordpress.org/plugins/Cloudflare-flexible-ssl/

Thanks. Can you tell me how to activate plugin. Because I can’t access dashboard. :frowning:

Either disable SSL (you will have to wait agian when you set it back to flexible.)

Or
Edit the dashboard URL in your Wordpress database to HTTPS://domain.com

Or

create a temporary page rule

*.domain.com/*
Pick ‘SSL’ and set it to ‘off’

Or
disable ‘always use https’ and/or 'automatic HTTPS rewrites. If applicable.

thanks for patience, but I don’t know how. Can you do it with teamviewer or something like that?

Nope. I will not connect to foreign PCs. Plus that i am mobile at the moment.

Open your Cloudflare dashboard
https://dash.cloudflare.com

Select the ‘Page Rules’ Tab and create a new pagerule as described above. It’s easy.

okay, thank you :slight_smile:

I typed
.eurofoodchoice.ca/
found SSL off?
So what to do next?

Save, wait a bit and try to login to your WP admin

Okay. Thanks

I solved.
Flexibile to Full and this code to .htaccess

RewriteEngine On

RewriteCond %{HTTPS} off

RewriteRule (.*) https://%{HTTP_HOST}%{REQUEST_URI}

but still cant access dashboard

This topic was automatically closed after 31 days. New replies are no longer allowed.