Website page not working

When I connect the hosting to the Cloudflare, this problem occurs, ERR_NETWORK_CHANGED . I want t



03
o solve this problem

When you look at the DNS for your domain in your Cloudflare dashboard, do you have an A, AAAA, or CNAME record present for the name you are trying to access in your screenshots?

If you are able to share the domain name with us (example[.]com format is fine), members of the Community will be able to better assist you.

In the meantime, here is a Community Tip for the #tutorial section to get you started.

1 Like

shasha1*online

03

This looks like an issue with name resolution on your local network.

Can you share the output from nslookup shasha1.online from a command prompt on your PC?

Place it between two lines of three backticks ``` so it will display as preformatted text to make it easier to read.

I need more clarification

"This site can’t be reached
shasha1.online refused to connect.
Try:
Checking the connection
ERR_CONNECTION_REFUSED"

Can you open a command prompt and run the command nslookup shasha1.online ? Once you have done that, please copy the output and paste it in a reply here.

Be sure to either use the Preformatted text button or place the content between two lines of three backticks ``` so that it is easier to read.

"
Server: UnKnown
Address: fe80::1

DNS request timed out.
timeout was 2 seconds.
DNS request timed out.
timeout was 2 seconds.
Non-authoritative answer:
Name: shasha1.online
Addresses: 2a06:98c1:3120::6
2a06:98c1:3121::6
188.114.96.6
188.114.97.6
"

Greetings,

Thank you for asking.

Just to add a note, I have checked and I can access your Website fine. Can you confirm? :thinking:

Nameservers are correct set and A record found, both non-www and www, therefore www redirects to non-www (by WordPress configuration/plugin).

DNSSEC not used.

WHOIS
Name Server: GABRIELLA.NS.CLOUDFLARE.COM
Name Server: KAYDEN.NS.CLOUDFLARE.COM
$ curl -I https://www.shasha1.online
HTTP/2 301
date: Wed, 05 Oct 2022 01:50:37 GMT
content-type: text/html; charset=UTF-8
location: https://shasha1.online/
x-powered-by: PHP/7.4.20
x-redirect-by: WordPress
vary: User-Agent
alt-svc: h3=":443"; ma=86400, h3-29=":443"; ma=86400
cf-cache-status: DYNAMIC
report-to: {"endpoints":[{"url":"https:\/\/a.nel.cloudflare.com\/report\/v3?s=3J4ThLm%2Bfs6DW8NPh3uXjczUIH2MnsoGmsmtAfIgs%2BX1OZtuBEhSGchK5UfTv8ZMfqBGg0lXtA0ogG8rNP%2FSewr9O5s4PRnie1icFDYMIcMFL%2FxCgkLCG1MBRkSIMoWoBsBjo9Q%3D"}],"group":"cf-nel","max_age":604800}
nel: {"success_fraction":0,"report_to":"cf-nel","max_age":604800}
server: cloudflare
cf-ray: 755281ed6c7cc2de-VIE

May I ask have you tried using a different Web browser, or tried clearing your Web browser cache?
How about using a Private window (Incognito mode) or a VPN connection if possible?
Is it the same behaviour on your mobile phone (4G LTE, mobile data, cellular)?

Might it could be something from your location or related to the ISP. I remember there were lately topics where sometimes local ISPs have had trouble opening a Cloudflare Website where the IP starts with 188.x → Egypt as I remember :thinking:

Currently, the 104. and 172. are showing up on a dig lookup, should be fine now:

shasha1.online.         0       IN      A       172.67.128.195
shasha1.online.         0       IN      A       104.21.1.72

Could you share with us the output (mask/hide your IP address while sharing) when you navigate to the https://shasha1.online/cdn-cgi/trace/? :thinking:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.