Website Ofline

I am facing problems with my offline website. We currently serve ads for the domain and have a “student platform” community that uses content and classes. I would like to know if this url/site normalization process really takes 24 hours. And if so, how can I reduce this normalization process?

Do you mean you’ve just added the domain to Cloudflare and it is pending verification? This normally happens within an hour or so if everything is correct. Or are you having another issue?

Either way, if you can give the domain name then people can take a look.

1 Like

Either way, if you can give the domain name then people can take a look.

Domain: gamaprevest,com

I made the DNS change this morning at 10 am, however, I am worried from the advertising platforms identify my website as not secure and causing a block on the accounts. Have you ever had a similar situation? In this recommendation, you advise pausing campaigns?

verification is already activated, however, my website is still offline.

At the moment your SSL certificate hasn’t been generated…
https://cf.sjr.org.uk/tools/check?4a3ba6f3a23d4ed88f25e94acc4c87fc#connection-server

Is Universal SSL enabled here? (Check at the bottom of the page)…
https://dash.cloudflare.com/?to=/:account/:zone/ssl-tls/edge-certificates

It can take up to 24 hours for this to happen but is usually faster so make sure it is enabled.

You should also set your SSL/TLS settings to “Full (strict)” here…
https://dash.cloudflare.com/?to=/:account/:zone/ssl-tls

Currently I can see that I can connect from a Cloudflare worker so you are currently set to “Flexible” which uses only HTTP to your origin so is insecure.

2 Likes

I currently use Hostinger. Could you instruct me with some steps on how I can resolve the universal SSL situation? I begginer in hosting

Your SSL/TLS is still set to Flexible.
https://dash.cloudflare.com/?to=/:account/:zone/ssl-tls

Your Universal SSL certificate is still not there.
https://cf.sjr.org.uk/tools/check?d8ccdb78feda4986b96e5347e410f6ea#connection-server

You can try to disable universal SSL at the bottom of this page…
https://dash.cloudflare.com/?to=/:account/:zone/ssl-tls/edge-certificates
…wait one hour, then enable it again to see if that fixes the issue.

Right! Tks for the guidance. If I apply them, will appropriation time increase?

I have already created a custom certificate on Cloudflare and inserted into Hostinger using “import SSL”, containing “CTR” Certificate, “CNAME” Private Key and Certicate Authority Bundle (CABUNDLE) extracted from the “Cloudflare Origin RSA PEM” help center.

“CRT” and “KEY”

Can anyone tell me how I can remove AAAA from the domain due to SSL conflict?
AAAA was not entered, and yet it was applied to the DNS.

hen, anyone can tell me some default settings to avoid this error?
In fact, I considered the application of SSL/TLS “Full”, but, in check my cloudflare setup, the cloud configuration still remains at “Flexible”.

see bellow
dnschecker,org/#AAAA/gamaprevest,com

AAAA records will not conflict with the Cloudflare edge certificate which covers only hostnames. As Cloudflare is a reverse proxy, it can receive traffic over IPv4 or IPv6 even if your origin is only IPv4 (or only IPv6) so there’s no need to disable IPv6 at the edge for most use cases.

Ensure your SSL/TLS is set to “Full (strict)” (I think I mentioned that above) so that data remains encrypted to your origin.

Your Cloudflare Universal SSL certificate has still not been installed, none of this will fix that.
https://cf.sjr.org.uk/tools/check?b7aaa1d3731e43aa9c1afcddc27fe1ef#connection-server

Did you disable-wait-re-enable the Universal SSL as I said above?

1 Like

Yes. However, the SSL certificate created on Cloudflare was deactivated by Hostinger on its own. Do I need to generate another certificate to manually implement on hosting (import ssl)?

You are confusing the Cloudflare edge certificate (which should be created and updated automatically for you on Cloudflare’s server - but for some reason isn’t) and your server’s origin certificate which you have to manage (either using one from LetsEncrypt, or another source, or using a Cloudflare origin certificate).

You should probably pause Cloudflare for the moment, get the SSL certificate on your origin working first. Then unpause Cloudflare and hopefully the edge SSL certificate will be available by then.

1 Like