Website not working after http change to https

dash-crypto
#1

I have changed my website address to https but now my website doesn’t load nor can i access the admin panel.

I have changed SSL from flexible to full and then back again as full wasn’t working. I have also disabled universal SSL.

#2

My website address is eroticadultwarehouse.com

#3

Here’s a relevant article:

1 Like
#4

Hi thanks for this but all this doesn’t seem to fix anything apart from the plugin option which i can’t do as i need access to the admin panel.

#5

#6
1 Like
#7

We’ve been seeing different errors today: “Future Home…” and then “Invalid SSL cert”.

Now it’s in a redirect loop to itself. If you’ve set SSL to Flexible, Cloudflare is hitting the server with HTTP and the server is telling Cloudflare to use HTTPS, which it won’t, because it’s in Flexible mode.

You may have to back up a bit and use the Overview page to “Pause Cloudflare on Site” (lower right corner link) to make sure your site is up and running before putting it back on Cloudflare.

1 Like
#8

Hi I’m using Full mode not flexible. This has completely messed my site up and now I’m unable to access the admin panel

#9

How can I pause cloudflare when I can’t even access my website admin panel to change back to http

#10

“Pause Site” is on the Overview page. (you probably already found that)

I suspect your site is Wordpress, so you can set your site’s URL in wp-config.php:
https://codex.wordpress.org/Changing_The_Site_URL

#11

Hi I have done this and now my website is back to http. When should I try again with https ?

#12

That’s good news. I see there’s a secureserver certificate on there, but not for your domain name. So GoDaddy(?) won’t let you use Full (or Strict) SSL from Cloudflare. Yet.

I see it’s cPanel. Will cPanel let you set up AutoSSL for your site? (hopefully for free)

#13

I’m not sure about AutoSSL. I currently have 3 sites on shared hosting on Godaddy. 2 of the sites I have are working ok using cloudflare ssl but this site doesn’t work at all even after using the same settings as the other websites.

#14

Without GoDaddy letting you use SSL, you’re going to have to set Cloudflare to use Flexible SSL. And don’t change any settings at your web host – it’s working right now.

#15

Ok so I should change back to Https and un pause cloudflare?

#16
  1. Set your Cloudflare Crypto to Flexible SSL
  2. Unpause Cloudflare
#17

Thanks. Its now working ok although some links are broken is there a plugin for redirecting http links to https ?

1 Like
#18

I’ve found one called really simple ssl and its working ok now. Thanks for your help

1 Like
closed #19

This topic was automatically closed after 30 days. New replies are no longer allowed.