Website not secure

Warning before continuing I need to say… I am not technical at all…

It has taken me over an hour and a half just to find this box!

When you search for my company pawfectfriends.co.uk it says it is not secure and the padlock is not there.

Why is that? Under the SSL section is says I am FULL

any help would be appreciated to get the padlock to show but answers must be aimed at a 5 year old please lol lots

thank you

You have a few problems that need to be fixed.

Go to the SSL/TLS tab of the dashboard, and select the Edge Certificates panel.

Enable “Always Use HTTPS“ and “Automatic HTTPS Rewrites”. You should also set the Minimum TLS version to 1.2.

This should deal with most issues, but you have some mixed content that needs to be resolved, and that the automatic rewrites may not fix automatically.

Mixed content errors mean that your website is being loaded over HTTPS but some of the resources are being loaded over HTTP. To fix this you will need to edit your source code and change all resources to load over a relative path, or directly over HTTPS.

For example, if you load your images with a full URL:

<img src="http://example.com/image.jpg" />

You would want to change this to:

<img src="//example.com/image.jpg" />

By removing the http:, the browser will use whichever protocol the visitor is already using. An alternative option would be to enable the Automatic HTTPS Rewrites feature that can potentially fix these errors for you automatically. Do be aware that resources loaded by JavaScript or CSS will not be automatically rewritten and mixed content warnings will still appear.

See this Community Tip for further details

Thank you so much I’m very grateful for your reply. I will try and look in to this with my dinosaur eyes on :confused:

dailyjobalert.online
thank you

This topic was automatically closed after 30 days. New replies are no longer allowed.