Website "not secure" but Universal SSL certificate is active

Hey there,
I have just signed up for a free Cloudflare account to secure my wordpress website

I have followed the instructions changed the name servers with my domain host and I can see that the name servers have been updated for the live website. However, the website is still not showing up with https. The status is the account is “Active Certificate” and the SSL setting was first on “FULL” and I have now changed it to “FLEXIBLE”.

However, it is still not working.

The website’s address is kitchenlovestories.ca

I have changed the media from http to https, I have cleared the cache, enabled ssl recommendations on the dashboard. Is there anything I am doing wrong?

Thanks a lot for your help.

Regards,

Niyati

The easiest way to fix this is to get your host to properly configure your site for HTTPS. If they won’t provide a certificate, Cloudflare can generate one if your host will let you upload it to your account.

https://developers.cloudflare.com/ssl/origin-configuration/origin-ca

Thanks for your quick reply. I can no longer contact my host and the login provided by them 2 years ago is invalid. /is there any other way for me to fix it?

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.