Website not safe to access

Hi there,

Since some hours suddenly my website gets shown as not safe to access due to missing SSL certificate. I contacted my host but they told me the problem is the ipv6 DNS and I should disable it but Cloudflare doesn’t let me. Any one able to tell me what to do?

What’s the domain?

https://vickiviaja.com

And it’s still not working for you? This is what I see:

Please post a screenshot of the error.

So weird. For me it’s not working. And my traffic has certainly been down by a lot during the last hours. I tried with different browsers and different devices

This is how it looks for me

Could it be an error that only occurs in certain (European) countries?

Hmmm… doubtfully.

I see the same error as you. However, the site isn’t using Cloudflare, so it’s unlike you will receive help in the forums.

I am using Cloudflare Nameservers. My hosting says the error is coming from there

You are using Cloudflare DNS(s) but not the reverse proxy.

Essentially, your host didn’t issue your domain with a proper SSL certificate and is trying to blame Cloudflare for that for some unknown reason. Your best bet is first to get the SSL certificate working by your host and, after that, enable Cloudflare.

When @sdayman ran his tests, your website was using Cloudflare reverse proxy, and thus, he was getting a valid SSL cert.

1 Like

It’s pointing to a LiquidWeb IP address, but shows Cloudflare headers. A bit of a mystery to me, considering it loads fine for me.

1 Like

What are the odds you are seeing a cached page in your browser? :thinking:

It’s breakfast time, but I’m not sure I see what the problem is at this point.

image

:thinking: how odd

1 Like

My host said the following is the error "As per cPanel error, the request is going to the IPv6 address instead of IPv4. The SSL verification is not completed because of IPv6 hence system is not able to issue the certificate. "

But I can’t switch off IPv6

Best to give this a try then if your host will let you upload your own cert:
https://developers.cloudflare.com/ssl/origin-configuration/origin-ca

And this is how it looks for me…

Location: ID

All good.

Yes, I resolved the issue by changing my nameservers pointing to my hosting. Just then they were willing to resolve it. In the upcoming days, I’ll point them back to Cloudflare and see whether it works again. Thanks everyone for your time and looking into this

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.