Website not redirecting to https

Hello,

  my website www.couponclipz.com is not redirecting to https  even though i have it enabled  i have also added redirect to htaccess file.  i appears to be working on internet explorer but on chrome couponclipz.com and www.couponclipz.com are both showing insecure.  i have also installed Cloudflare certificate on my host.

Always use https is enabled and automatic https rewrites is enabled also

That host does not appear to be proxied by Cloudflare at the moment. In your DNS control panel make sure the cloud next to that record is :orange: not :grey:.

all of the clouds in the dns section are black not orange

Update: i changed the cloud next to my domain to orange and it appears to be working now.
is that the only one that needs to be orange?

Possibly www as well. Or any other service that uses HTTP(S) could be worth being proxied :wink:

Everything seems to be working ok now thank you for the help

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.