Website not opening with cloudflare server


#1

I’m new to cloudflare, i just signed six days ago for the free plan, and i was excited to evaluate, if this service will meet my needs.
From last five days to till now my website is not opening. I also created a support ticket three days ago, but till now i don’t get anything.
i did each and everything from my side like adding IP of my host to cloudflare, clearing cache, checking server misconfiguration etc.
my domain name is inventionsky.com and ticket no is 1624118.
I’m receiving this interface while opening my website please solve my this problem(Attached)

Regards

Deepak


Header indicating encryption status of the origin connection
#2

If you pause Cloudflare, do you still see the same page?


#3

after pausing cloudflare i got this.


#4

The solution should be simple then, go to the Crypto tab of the dashboard and set the SSL level to flexible.

The issue here is that your host doesn’t support HTTPS, sending Cloudflare a default page.


#5

still facing same problem after setting SSL level flexible.


#6

It’s working for me, maybe wait a few minutes for the changes to propagate. Maybe try clearing your website data in the browser.


#7

:cry:


@deepbintu7777, contact your host and ask them to enable SSL for you and stay on “Full” or “Full strict”.


#8

Yeah, but most times they won’t do that and the time to solve the issue is longer. I tend to offer that solution after the first fix is implemented.


#9

If they wont do that there are not many other options than switching host altogether.


#10

But still not a quick fix. His site didn’t have SSL for obvious reasons just a few days ago, having the Cloudflare to Origin connection on HTTP for a few days won’t be an issue (or worse than before at least), having the site down will be.


#11

My issue with these quick fixes is they tend to become the permanent solution.

“Flexible works? Great, no need to bother to my host and my site is totally secure”


#12

I can agree with you, but I still stand that if a quick fix exists you should tell it and then explain the better solution.


#13

i did each and everything, again same problem, i don’t know exactly what is the cause.
And why they are taking so much time to solve problem. Bcz I use free service?


#14

It’s now again not working for me as well. Did you switch back from Flexible?

This is not support, this a user community. Most people here have the free plan.


#15

Yes I switch back from flexible


#16

Then you have removed the only setting that made your website work. You either switch that setting to Flexible or change host to someone that allows for HTTPS directly. Obviously the second option is the best, but takes a bit of work.


#17

i also face the same problem


#18

Same advice, contact your host and tell them to enable HTTPS.


#19

Yeah, follow the advice I gave in the post, @sandro’s solution is better long term, but in the immediate time change SSL to Flexible.


closed #20

This topic was automatically closed after 31 days. New replies are no longer allowed.