Website not loading.. help!

Hi guys,

Well i activated Cloudflare, changhed the dns records on the hosting and now i cannot reach my website anymore. ERR_NAME_NOT_RESOLVED How can i fix this?

Could you share your domain name here with us so we could double-check, troubleshoot and provide some feedback information to you? :thinking:

testchill.nl is the domainname

1 Like

Yoru nameservers look fine. A quick DNS lookup shows that there aren’t any A, AAAA or CNAME records for the root domain, but for the www subdomain, it just redirects me to the root domain, which says (the browser, not Cloudflare) that it can’t find the DNS address of the domain.

You should probably add the DNS records for your domain, as @fritex said.

1 Like

I have no idea what to do now or how to do that.
A tutorial on Youtube i followed and they did not add any extra stuff.


this is what i see

The A record’s name should be @, not *.

1 Like

Ok i changed it., So i guess the automatic configurator or what ever of Cloudflare made a mistake by creating this?

Don’t know. It probably was an error with your previous domain management company, but idk.

I did contact them aswell. And they did send me a whole list of records. Should i add all of them? or are these 3 what i have no enough?

First of all, I can now access your website.

You should add all the records that you had with your previous domain management company to reduce migration problems. Also, this could be a good time to cleanup old DNS records that are no longer in use.

Ok then ill just copy every record i had there. Cleaning up unused once… i have no clue how to tell what is used and what not. Was a fresh registration and i have no added anything manually.

Then just copy and paste the DNS records on Cloudflare.

1 Like

Thnx! Done that now, however 1 did give me a error, so i had to remove the (space) between 10 mx

ANd for me the website still does not load haha.
Guess ill wait a bit

Seems to me it’s working fine over HTTPS, just either the A testchill.nl and/or A www DNS records are unproxied :grey: (DNS-only) as it returns the origin IP and the server name, or you’ve enabled the “Pause Cloudflare for this Website” option :thinking:

Switch them to proxied :orange: and make sure to select the “Full (Strict) SSL” option under the SSL/TLS tab of Cloudflare dashboard for your domain name.

If you recently changed your domain nameservers, regular DNS propagation time usually takes up to 24-48 hours to complete and you might not see it as it could be due to the DNS cache at your local ISP.

May I ask have you tried using a different Web browser, or tried clearing your Web browser cache?
How about using a Private window (Incognito mode) or a VPN connection if possible?
Is it the same behaviour on your mobile phone (4G LTE, mobile data, cellular)?

Ok i will change that now. But will i still be able to use gtmetrix after i done that?

Yes, why not? :thinking:
If you’d experience some issues, write back so we could provide further steps for troubleshooting if they’re related to the security settings or something else like page load time, etc. (or in some other topic, if easier)

thanks! Well i changed everything to proxied. And ill wait for a little now to see if everything starts working again

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.