Website not loading from few locations

dns

#1

my website is not loading from few locations. it is showing ERR_CONNECTION_TIMED_OUT error. The site is hosted in byethost. what might be the problem? is this ISP’s firewall problem because the site works fine in other ISP networks


#2

Também estou com o mesmo problema.

Alguma solução?


#3

nope… i didn’t find any solution to my problem… any help would be highly appreciated.


#4

Is the domain you are trying to reach :orange:?

Can you reach yourdomain.com/cdn-cgi/traceroute?


#5

no …i got ERR_CONNECTION_TIMED_OUT error.
I ran tracert command… got perfect reply


#6

Would you be able to share the domain, so we can help you troubleshoot?

Am I understanding correctly that you get a time out on the /cdn-cgi/traceroute path? In that case there are no issues between Cloudflare and your hosting provider. The issue is between you and Cloudflare. It could indeed be connectivity issues at your ISP.

Are you able to test from a different device, and see if the issue persists? Maybe a mobile phone that is connected to the same network?


#7

thanks for your reply… the domain is smartbengali.ooo
I tried to open this domain from other ISP networks and it’s working perfectly from those networks.But it’s not opening from my ISP networks. I have cleared cache …tried flusing dns cache in my machine ,even changed my network dns to cloudflare dns(1.1.1.1) but still no luck. is this my ISP’s problem ?


#8

DNS looks correct.

It indeed appears to be an issue either within your (home?) network, or an issue with your ISP. Best way to isolate whether it is one or the other, is to ask if a buddy using the same ISP faces the same issue.


#9

Thanks for your suggestion , i will try it…However i have 3 devices in my house…it’s not opening from any of the devices. In the mean time ,I have noticed a very weird thing, my hosting cpanel comes with inbuilt oneclick cloudflare option .if my enable cloudflare via that oneclick install the site is loading perfectly in my home network. But if i manually add the site in the cloudflare then the site is not opening.I wonder what might be the problem because i’ve configured DNS correctly in the cloudflare dashboard.