Website not loading after using Cloudflare

wordpress

#1

Just switched to Cloudflare and now my website isn’t loading. I don’t understand the reason. All the settings are in default. I did have a SSL for my website. Now my website isn’t loading and it keeps waiting, earlier it loaded in 5.1 sec now without Cloudflare. Any guess? I’m new and I couldn’t find support. Website - https://earn-money.co


#2

It’s loading for me, but the first load was very slow.

I see you’re running Autoptimize. Do you also have a page caching plugin like W3 Total Cache?


#3

打开很快,并且完全正常,添加到Cloudflare后请耐心等待48小时生效时间。


#4

remove your caching plugins, better enabling GZIP, HTML compressing and minify both CSS and javascript, you also can use expires caching on .htaccess file on the root domain.

EXPIRES CACHING

ExpiresActive On ExpiresByType image/jpg "access 1 year" ExpiresByType image/jpeg "access 1 year" ExpiresByType image/gif "access 1 year" ExpiresByType image/png "access 1 year" ExpiresByType text/css "access 1 month" ExpiresByType application/pdf "access 1 month" ExpiresByType text/x-javascript "access 1 month" ExpiresByType application/x-shockwave-flash "access 1 month" ExpiresByType image/x-icon "access 1 year" ExpiresDefault "access 1 month" ## EXPIRES CACHING ## # compress text, html, javascript, css, xml: AddOutputFilterByType DEFLATE text/plain AddOutputFilterByType DEFLATE text/html AddOutputFilterByType DEFLATE text/xml AddOutputFilterByType DEFLATE text/css AddOutputFilterByType DEFLATE application/xml AddOutputFilterByType DEFLATE application/xhtml+xml AddOutputFilterByType DEFLATE application/rss+xml AddOutputFilterByType DEFLATE application/javascript AddOutputFilterByType DEFLATE application/x-javascript

Or, compress certain file types by extension:

<Files *.html>
SetOutputFilter DEFLATE

Header unset ETag
FileETag None