Website No Longer Available

I have two Cloudflare Accounts and I accidentally put same site on both, which stopped site from working. I deleted both, as just deleting 2nd one did not fix issue. I also lost my ip information.

I changed namerservers back to Godaddy, who used Security Trails to find old info and put it back into DNS

It did work briefly but I could not get SSL to work. Tried installing Origin Certificate with no luck. Pointed my nameservers to HostUpon, which hosts my webiste, with no luck. Now back at Cloudflare but getting CGI error.

I can ping site from com window and it shows traffic both ways.

I did a test at https://www.dnssy.com/ and everything passed, but still no website

Cloudflare is showing Control Panel Error page. https://barriehomeinspections.com/cgi-sys/defaultwebpage.cgi

My ip is showing as NetRange: 192.81.168.0 - 192.81.175.255
CIDR: 192.81.168.0/21
NetName: UPTIME-YYZ-BLOCK1
NetHandle: NET-192-81-168-0-1
Parent: NET192 (NET-192-0-0-0-0)
NetType: Direct Allocation
OriginAS: AS53479
Organization: UptimeArchive, Inc. (UPTIM-1)
RegDate: 2013-01-14
Updated: 2013-01-14
Ref: https://rdap.arin.net/registry/ip/192.81.168.0

I have no way of knowing if my ip address is correct, or just poorly configured
Security Trails provided the current IP address I am using. Is there another tool to verify I do have right IP address ?

Any help or thoughts would be appreciated

It looks like it’s working.

Thanks, just checked on phone and up there but not on computer. My hosting provide said it was up for them also. Maybe have to whitelist my computer ip