Website looking like raw HTML

Hi! My site was working fine, till I added CloudFlare on my site…
When I open my site, it looks simple/raw HTML (Mean no design displaying out)…
Screenshot below :point_down:

Please Help!!!

Hm, possible the CSS file request is obviously broken, or not found (404), or you have mixed-content at your Website, or Anti-Virus software is blocking something, or the request did not made it pass successfully?

What is the domain name?

No, the Anti-Virus software isn’t blocking anything because I have no Anti-Virus installed on my PC

Can you post your domain name here so we could check also?

Kindly, can you check the Web developer console.
What errors do you get for the requested files like CSS, etc.?

What SSL option have you enabled at SSL tab of Cloudflare dashboard for your domain? (Could be Full SSL, Flexible SSL …)

  • CSS and HTTPS request issue obviously (possible mixed content)

Could you check if you have got the A yourdomain.com and A www and they are both :grey: or :orange:?

Also, from the screenshot above, you are using WordPress.

Was WordPress install on HTTP or HTTPS before you moved your Website to Cloudflare?

WordPress is installed on HTTPS. But I enabled CloudFlare before the installation of WordPress that’s why I installed WordPress on HTTPS.

Both are Proxified!

Flexible

It could be the mixed-content if you have some errors in the console. Moreover, if we could know the domain name we could possible help you more about it.

2 Likes

FULL Mode gives this error:

Does https work on your website without Cloudflare?

If it doesn’t then you should fix it and then enable Cloudflare again and it should work

2 Likes

Could you please try following the steps from below tutorial and check if it helps: