Website isn't loading

Hello There,

I am adding the DNS perfectly but when I am logging out Cloudflare then the DNS is self-removed. After that, my website isn’t loading.

Why it is happening, I got confused. It’s happening several times how many times I logged out.

Please fix the problem so that my website always gets opened well.

Thanks

Welcome to the Cloudflare Community.

Have you looked at your audit log to see what is deleting the records?

1 Like

Thanks for your reply but I am not sure why this is happening. Could you please assist me to fix this issue?

Greetings,

Thank you for posting this.

I am sorry to hear you’re experiencing an issue.
This sounds weird a bit :thinking:, but I’d like to suggest a few things and ask you a question

May I ask have you tried using a different Web browser, or tried clearing your Web browser cache?
How about using a Private window (Incognito mode) or a VPN connection if possible?
Is it the same behaviour on your mobile phone (4G LTE, mobile data, cellular)?

Are you using some kind of a web browser extension like UBlock, AdBlock, etc., or some anti-virus program at your device? :thinking:

May I ask if you are using the eZoic ads maybe?

Or Shopify maybe?

Did you used Cloudflare before already with some hosting provider/partner?

May I ask if you clicked on the article from the above post :point_up: from @epic.network and followed the step-by-step instructions to check the “history of the events” which would give you more and better insight of what is going on in your particular case?

1 Like