Website is not working after onboarding

I am getting a error: sites DNS address could not be found. Diagnosing the problem. DNS PROBE POSSIBLE. It was doing this earlier but then it worked. Now a couble of hours later, I am recieving this error again.

Can anyone help?

Deleted Link

Your domain is currently not using Cloudflare, so you will need to contact your host.

It is showing that I am over on bluehost.

You do at this point.

But you have an invalid DNSSEC setup. Either disable it at your registrar or set the configuration provided by Cloudflare.

1 Like

I get this error. I can not change the DNSSEC on Bluehost after the DNS change to cloudflare.

Yes, Bluehost is my registrar. I can not change the DNSSEC settings on Bluehost after the DNS change to cloudflare

Are they?


But anyhow, if you cannot edit it at your registrar you need to contact them to get that fixed. Cloudflare is not involved here.


I was able to get the DNSSEC removed from the registrar. It works now!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.