Website is not visible

I transferred this domain http://www.disabledcentre.org to cloudflaretoday

and the transfer was successful.

But the website is not coming up, I keep getting “server not found”

Pls how can it be fixed?

When you added the site, did Cloudflare scan your DNS records and then present the list for your approval?

Rule of thumb is that the DNS records here should be a perfect match for the list at your host.

Right now, there’s no record for disabledcentre.org or www.

1 Like

pls what can I do to get the site back up I’m not so technical

1 Like

Please post a screenshot of your DNS records for your domain at dash.cloudflare.com

Here it is

Hi,

I think your old records are here: DNS History - DNS Records - disabledcentre.org.

But please check if that’s the one.
Make www a CNAME to disabledcentre.org
And give disabledcentre.org 77.79.239.194 as address.

2021-06-20 → 2021-09-18 77.79.239.194

TXT

2021-03-23 → 2021-09-18 “v=spf1 +a +mx +ip4:77.79.239.202 ~all”

Hopefully the FTP and TXT records have the correct IP address. Now you need two more records, almost just like that one, and Paul pointed out that those should be correct.

An “A” record called www with that IP address.
An “A” record called disabledcentre.org with that IP address.

The problem still persists!

pls what can I do to get the site back up I’m not so technical

sdayman MVP '18 - '21
October 15

When you added the site, did Cloudflare scan your DNS records and then present the list for your approval?

Rule of thumb is that the DNS records here should be a perfect match for the list at your host.

Right now, there’s no record for disabledcentre.org or www.

A little example with my own domain:

Howto add record - quick - YouTube

1 Like

WOW!!!
You are a genius!
Thanks so much, its working perfectly now

I’m grateful

Glad that it works!
Have a good weekend!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.