Website is not reachable after configuring cloudflare

Dear @cloonan,
I used Cloudflare with some other websites everything is working fine. even I checked all the data and compared all the settings everything is the same. but, the site is not reachable after configuring the Cloudflare. its working only HTTP. http://swiftsafe.com .

try these
www.swiftsafe.com
https://swiftsafe.com

try to check DNS even we have configured everything properly. but, the site is not reachable. but, the same IP address is working on another site is working fine without any issue.

Hi @rapelly11akhil, I was able to hit the site without an issue. Are you seeing the block in certain locations only? I don’t see any firewall rules that would cause this. If you’re seeing that consistently, perhaps try from an incognito window and/or clear browser cache. Please post back and let us know progress.

1 Like

Dear @cloonan,
thanks for the response. I tried on all browsers & incognito mode even i tried after clearing cookies & cache too. please check the below image. the site is working with only http. www & https both are not working.

image

Working fine on my end from different IP’s/browsers.

1 Like

Hi Withheld,
please try with https & www. not with http. both are not working. please the attachments of images above.

Both with and without work fine at Pingdom tools. It has to be at your end.
https://swiftsafe.com/


and

https://www.swiftsafe.com/

can you share the images of screenshots.

Just click on the two Pingdom links at they’ll provide you with all the information. Also, there are no 404’s

but, am always getting same error. i have tried other site. its loading perfectly. i used same ip address on that site too.please my images once

This may help.
https://www.bing.com/search?q=err+connection_refused

i tried on mobile also, am getting the same error. i ll give other site. you can check its working fine. www.swift-safe.com
other sites are working fine. then why this site is not opening all platforms. try to help me with this.

3 for 3 look AOK to me:

2 Likes

but, we are not getting this. its showing error. i hope you have seen that @cloonan. try to rectify that. i tried even on mobile other platforms tooo. only for my ip address why its not working.

All website test sites are showing it’s fine and has to be your network, devices security settings or browser configurations.
Try from a completely different network and not from any previously used devices or have a friend try from outside your network.

2 Likes

Works for me too.

Are your Desktop and Mobile onthe same network or did you access recently before you added them to Cloudflare?

The error is nothing that can be recitified by Cloudflare. It’s either a proxy, dns cache issue or something on your network blocking access to your page.

source:
http://sitemeer.com/#https://swiftsafe.com/

3 Likes

thanks @Withheld. i will try. but, i didn’t restricted any ip address in firewall.

https://www.webpagetest.org/


https://gtmetrix.com/
https://mxtoolbox.com/domain
Plus all of us are having no issue. So it has to be at your end.

1 Like

well got it.

Thanks, @MarkMeyer. I ll try to test it. but, why it’s not working on my network. I didn’t set any firewall rule even.

Well thanks for your help. but, most of the people are getting the same issue here. i have seen many posts. all are related to this. why this is happening.

from india @MarkMeyer

Probably your firewall or DNS proxy/cache on your internal network. Unless your ISP is having issues but the rest of the internet is not seeing any issues with the site a all.

1 Like