Website is not getting added through Hostinger web host

My website taklaganja.com is not getting added through hostinger web host. Each time i try to add my website, an error pops saying that my domain taklaganja.com is already registered to cloudflare with another email account, so i need to remove the domain from that email account to setup CDN from hostinger. I am well assure that i didn’t registered for cloudflare in the past with any email account. I have tried each thing but i am not able to find out the email from which i registered for cloudflare or may be it’s a bug that causing that error show. Please help me how to deal with this issue.

Can you please share the domain whois details

the domain is taklaganja.com

Currently what shows up when I access your Website:

The nameservers are:

;QUESTION
taklaganja.com. IN NS
;ANSWER
taklaganja.com. 21599 IN NS ns2.dns-parking.com.
taklaganja.com. 21599 IN NS ns1.dns-parking.com.

Just delete the existing nameservers and the add it to hostinger

Meaning, you have to use Cloudflare through your Hostinger interface (Cloudflare integrated Partner).

Hostinger is a Cloudflare Partner. Their DNS is linked to Cloudflare’s DNS. More about Cloudflare Partners here:

If you’re using Hostinger’s Cloudflare integration, you will not see nameservers listed at Cloudflare.

In which case you would need to:

  1. Disable the Cloudflare integration at Hostinger before you can go direct with Cloudflare DNS
  2. Then sign in from Cloudflare’s dashboard
  3. After you add a Website to Cloudflare then you will be asked to change your nameservers at your domain registar - GoDaddy

Here is a great tutorial for getting started with Cloudflare:

In case if interested, you can use Cloudflare without changing nameservers by using the CNAME Setup feature which is available for the Business or Enterprise plans on the article below:

  • you can find on the bottom of the page instructions how to configure it …

Which nameserver to delete and from where

This topic was automatically closed after 31 days. New replies are no longer allowed.