Website forwarding not working

Hi there,

I’ve this website domain through Namesilo.


And recently, I had forwarded this to this other domain, through Cloudflare.

While it was working alright back then, it has just come to my attention that it’s not working anymore.

I’ve double-checked on a couple of browsers as well as incognito, but still it takes me to this Clickfunnels page:

[type or paste code here](

When I sought help from Namesilo, they have advised:
“Your Cloudflare name servers are fully propagated on our end. Which means all other DNS/forwarding configuration has to be done on your Cloudflare panel. There isn’t anything else to do on NameSilo.”

Can you please advise how I can fix this?

Kind regards,

This sounds like a redirect, did you use page rules or redirect rules to do this?

If it’s not a redirect and you are expecting your domain to serve the Kajabi site then you will need to follow their docs to configure the domain on their side and set your DNS correctly at Cloudflare.

1 Like

Thanks for your reply!

Yes, it was a redirect.

Not sure about the ‘redirect rules’. Can you please guide me to where I can find these so I can follow up?

For page rules, you can follow this guide:

Or for redirect rules, this one:


Thanks a lot! This has helped me set it up successfully.

However, while all other variations like HTTP:// and exampleDOTcom are working (as I used the *),
the www option is not redirecting.

Is there anything else I need to do to fix this?

If you used redirect rules then you need to add another rule for www

I used Page rules. And also added one for www

But, it’s not working.

Do I need to use a ‘Redirect’ rule instead? If yes, please guide me to any videos/documentation that gives me step-by-step for that.


You can use Page Rules just fine, this guide works for the root and www.

So, any reason why it’s working for the root but not for www?

You’ll need to post a screenshot of the DNS records you added and the page rule you crrated for us to troubleshoot that.



Hi there,

Still waiting for help on this. Please advise.


The first rule has a $1, which means it’s adding the first * of the matching string. You need to add $2 instead of $1

1 Like

Thanks for your help!

However, as I said Rule #1 is working ok.

But, Rule #2 (www) is not working. Is there anything I need to change in Rule #2 ?

Rule #1 isn’t working ok, which is why Rule #2 (which will never be called BTW) isn’t working. Perhaps if you try the suggestion from @matteo and then report back?

1 Like

Thanks for your help!

I tried what @matteo has suggested.

And while Rule#1 is working ok (after I changed $1 to $2), I still can’t get Rule#2 to work.

Your www record appears to be managed by someone else… in this case Kajabi through an integration you set up on their site which is not working properly. You should have them fix it so that the site renders when using your www record or they need to disconnect it so that your forwarding rule will take precedence.

At the moment does your www point to them directly? You can try changing it to an A record with the value 192.0.2. and see if that makes a difference.

1 Like

Yeah I’m trying to direct the www record to a kajabi address.

It seems that my A Record is already set up according to the tutorial you’ve shared with me (if I understand it correctly). So, sorry I’m not sure what exactly you’re referring to in this case.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.