Website down using cloudflare, works directly

My website was giving a timeout error showing that the hosting server though accessed, was giving a time out. On pausing cloudflase, the website works fine. I tried it twice, with the same result. Please help.

What is the website?

anutone dot com

You still have Cloudflare paused. You need to unpause so we can check.

ok, done

It’s down now

Now working on firefox, not on chrome

Down again

It does seem hit and miss. Are you filtering Cloudflare IPs at your firewall? (and if so, have you added them all?).

Also, you seem to have your mail and ftp records proxied so you may have issues with those services until you set them to “DNS only”

https://cf.sjr.org.uk/tools/check?0a8e5bcaf6ff4ce89797ef91fec8fa03

No, I am not filtering Cloudflare IP at my firewall. Also, the email is working fine, and we don’t just use FTP.

I will pause cloudflare for now then try after some time then.

Thanks for your help anyway…

Hi,
I’m following this discussion. The issue I have looks exactly the same as the screenshot anutoneweb provided. The website has been working fine for over a year before…

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.