Website Down now 9 hours


#1

HELP! lol

My website is down completely and its been down for 9 hours so far.

Summary :

Yesterday my site was extremely slow, so foolish me without really knowing a lot about wordpress I followed some tutorials online. I edited speed plugins and as soon as I touched the cloudflare plugin my site went down.

I contacted bluehost who was of no help until finally this morning one of the tech support members told me I need to have cloudflare point the A record to 67.222.38.82, I have no idea how to change or do this. I sent a support ticket to cloudflare but they are saying it can be 24 to 48 hours for a response.

Can anyone tell me how to change this myself? Btw my website is www.topdogsweepstakes.com in case you are trying to visit it to see the message that pops up.

Thank you


#2

I bet your IP address is just fine. Cloudflare hides your IP address so visitors go through Cloudflare to get to your site. If you look at your Cloudflare DNS settings page, you’ll probably see that the IP address for your server is correct.

You probably need to switch your Cloudflare SSL setting in the Crypto page to Flexible.

This error usually happens when you have a cPanel site that doesn’t have SSL, but try to connect to it with HTTPS. Flexible SSL lets Cloudflare connect to your site using HTTP, but visitors will get an HTTPS version.


#3

OY Vey, WOW can’t thank you enough I have been stressing for 10 hours lol. It is up now.

You my friend are a lifesaver.


#4

Now that I did that, my web url on top left says your site is not fully secure when I hit the view site information, would you know what I should do from this point?


#5

You should first make sure you have some other HTTPS options enabled here on your Crypto settings page:

  • Always Use HTTPS should be on
  • Automatic HTTPS rewrites should also be on

(EDIT) Removed link for Flexible SSL plugin. Probably don’t need.


#6

Hey yes these settings are on in my cryto section. Still showing that security message.

This is what it says :

Your connection to this site is not fully secure : Attackers may be able to see the images your looking at and trick you by modifying them

Underneath it says

Certificate valid
Cookies 142 in use
and then a link to site settings.


#7

It’s Mixed Content, meaning some of the images on your site are using an http address instead of https.

It’s been a while since I’ve had to track down Mixed Content in a Flexible SSL environment. I was hoping those HTTPS settings would rewrite the image URLs.

This plugin might take care of it for you. If it breaks your site, you’ll have to FTP in and delete this plugin’s folder in your WordPress wp-content/plugins folder.


#8

Thanks again, you don’t know how much I appreciate it, I am going to try the plugin and see how that works.


#9

My icon now shows my site as secure, again thanks. First great help I have had as a newbie to wordpress and knowing nothing about what I am doing lol

Kevin


#10

similar problems i have both mine sites are serving cloudflare free plan,and now is over 10hours they are down but nobody cares,with hosting no problems :slight_smile: dratas.lt and valdzia.eu in support ticket created.


#11

dratas is bypassing Cloudflare and going direct to the origin server. The IP address you have entered for dratas looks to be a mail server. No web server there.

valdzia is going through Cloudflare, but the web server isn’t responding. If you go to your Cloudflare DNS settings, it’s probably set to :orange:. Switch it to :grey: and see if it works.


#12

ahh full adress forgot dratas.lt with in end :slight_smile:


#13

I thought all was well, until I went to create a post. My post section is not working. I can type in the title above but in the post box section I cannot click inside to type or add anything.

I contacted bluehost and they informed me its a page builder issue. I have deactivated all plugins one by one, emptied all caches as I went and nothing is working. You have any idea?

Thanks in advance.


#14

Are you using a page builder for your posts?

You can try two things: Go to the Speed settings and disable Rocket Loader (it may be a javascript issue), or go to Overview page for Quick Actions and put it into Development Mode (it may be a Cloudflare caching issue).


#15

Good day again, ya I finally figured it out. Weird but I stripped down everything to the basics, reinstalled wordpress 4.9.5 and still did nothing. On a hunch I decided to install one thing and nothing else and that is cloudflare. As soon as I installed it onto wordpress again it worked. Everything works great. I have added everything back all plugins one by one and so far so good.

Thanks again for your help
Kevin


#16

This topic was automatically closed after 14 days. New replies are no longer allowed.