Website down fg2020

Top urgent

After adding our website fg2020.com to a new Cloudflare account our website went down and cant get it back to work please help ASAP

Greetings,

Thank you for asking.

I am sorry to hear you are experiencing an issue/error with your domain while using Cloudflare.

When try to access your Website, I got SSL_ERROR_NO_CYPHER_OVERLAP .

More information about this error can be read at the article from below:

Before moving to Cloudflare, was your Website working over HTTPS connection?

May I ask what SSL option have you got selected under the SSL/TLS tab at Cloudflare dashboard for your domain ( Flexible, Full, Full Strict … )?

May I ask to:

  1. Use the “Pause Cloudflare on Site” option from the Overview tab for your domain at dash.cloudflare.com .
  2. The link is in the lower right corner of that page.
  3. Give it five minutes to take effect, then make sure site is working as expected with HTTPS.
  4. Only then should you un-pause Cloudflare and double-check your SSL/TLS setting to make sure it’s Full (Strict).

Here is a way to re-check if you correctly setup the SSL for your domain with Cloudflare:

In case you do not have an SSL certificate, you can use Cloudflare SSL, if so, kindly make sure you follow the instructions as follows on the below article to setup an SSL certificate using Cloudflare Origin CA Certificate:

Last but not least, kindly have a look here for more information regarding correct SSL settings at the SSL/TLS tab on Cloudflare dashboard:

1 Like

Behind the scene, I see the zone is purged, moved, and deleted…depends upon where I look. Do you own the account with the nameservers aria & west? If so, login and select Add a Site and add the domain. Let us know how it’s going.

I dont see FG2020.com in our Cloudflare account anymore please advise and beer with me kindly till we get this fixed its badly impacting us

I have added the domain and its asking me to remove the current NS and add new ones as below
image.png

What should I do now , Im afraid removing the current NS will make it worser

I think it works now could you check and confirm plz

image.png

It looks like you’re in another new account asking to assign different nameservers.

If you own the domain and you were the person that changed the nameservers to aria and west at your domain registrar, then you should login to the Cloudflare account that is assigned those two nameservers. Then add the site.

If you do not own the account that has aria and west assigned, then you should add the site to an account you can control, the one above is fine and then change your nameserers to the two mentioned at your domain registrar. You may also want to see if they can figure out who / why the nameservers were set to aria and west if you did not request that to happen.

@user11862 and @fritex, the site loads just fine for me!

I don’t get that error (and Cloudflare isn’t paused)

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.